ICDSOFT

最新消息

RSS 登記

伺服器預設的 PHP 執行版本更改為 PHP 5.6,同時加裝了 PHP 7.0 版本

我們已為所有伺服器預設的 PHP 執行版本更改為 PHP 5.6。PHP 5.6 在安全性及效能方面均較 PHP5.3 為好。

另外,依照我們一直為軟件提供最新及穩定的政策,我們同時安裝了 PHP 7.0 版本在伺服器上。客戶亦可把帳戶的預設 PHP 執行版本改為 PHP 7.0。

PHP 5.3 版本仍然存在於我們的伺服器上,但我們非常重視軟件的安全性,因此我們的管理員會密切觀察PHP 5.3 的狀況;一旦發現 PHP 5.3 出現安全性漏洞,我們必須即時刪除 PHP 5.3 而不作預先通知!

所以,我們建議客戶盡快把程式升級至兼容 PHP 5.6 / 7.0。


代管型 VPS 服務已延申至歐洲伺服器

代管型 VPS 服務現在可選擇使用歐洲伺服器。

這個計劃提供充裕的獨立伺服器資源,包括 2 個專屬的核心 (使用 Xeon E5-2630 @ 2.3GHz)、4 GB 專屬記憶體、100 GB 的專屬固態硬碟(SSD)配合 RAID6 運行程序,足以寄存瀏覽量龐大的動態網站或系統。伺服器存放於歐洲索非亞的 Neterra 世界級數據中心,您可選擇把網站存放於此伺服器,使您的網站更接近歐洲客戶。


ICDSoft 網站已經更新啦!

除了換 Look 之外,我們也增加了新的計劃!現在您可以使用 Web Hosting 或 VPS 計劃,亦可以選擇香港 / 美國 / 歐洲伺服器!

為配合更多網站安全性的考慮和需求,我們也新增 SSL 證書 (HTTPS) 申請服務。

如您喜歡我們的網站新面貌及我們提供的服務,請到 我們的 Facebook 專頁 給一個 "Like" 吧!


PHP 5.4 現已提供給所有客戶

經過幾個月的準備和逐步測試後,PHP 5.4 現在已安裝在所有伺服器上。

本公司對軟件更新的政策一直都是嚴謹的 - 我們的目標是提供最新的技術,但必須維持寄存服務的穩定性和安全性。只有經過仔細的測試才會安裝在所有伺服器上。我們認為 PHP 5.4 是最穩定和安全的 PHP 版本,可在共享寄存伺服器上使用。

有了 PHP 5.4 版本,我們的客戶可以選擇 PHP 5.3 或 PHP 5.4 作為預設的 PHP 版本。


我們寄存的 WordPress 網站現在已受保護於 botnet brute-force 攻擊

在過去的一周出現了針對互聯網上 WordPress 網站的攻擊,試圖破解其管理平台部分。

為了保護廣大客戶的 WordPress 網站,我們設立了一個自動保護系統。若有太多不成功的登入嘗試,管理平台登入畫面就會顯示一個靜態頁面,從而不讓網絡殭屍進一步猜測登入密碼。當失敗的登入停止後,WordPress 的登入畫面將返回到正常狀態。

濫用互聯網問題日益嚴重。成千上萬的網絡殭屍一直在網上傳播病毒,竊取密碼和使用者身份或發送垃圾郵件等。有了這種保護,寄存在我們的伺服器上的 WordPress 網站便可免受於攻擊。同時,我們強烈建議客戶保持他們的網站軟件(包括主題和插件)保持最新版本。很多時候登入資料是從使用者的電腦被盜,因此每個人都必須保持最強的保護,以防止病毒和惡意軟件入侵電腦系統。